Atualização de firmware do 3DS bloqueia flashcards

Se você tem um Flashcard, muita atenção a essa notícia. A última atualização de firmware do 3DS (disponível quando você acessa o eShop ou coloca um jogo original mais atual) impossibilita cerca de 95% dos flashcards atuais no mercado de funcionarem, sem possibilidade de contorno dessa vez. Sim, acabou a mamata, pelo menos até a próxima geração de flashcards.

Para resolver esse problema, só há duas maneiras: largar a vida do crime e voltar a comprar jogos originais ou comprar um SuperCard DSTWO, que consegue contornar o problema. E agora, piratas, é hora de botar a mão no bolso ou de procurar uma saída nova?

Publicado por

Este website utiliza cookies. Para mais informações, consulte nossa política de privacidade.

Leia nossa política de privacidade